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1. Introduction

1.1 Overview

Thank you for purchasing ONV Managed Switch series, whose all software function can be managed,
configured and monitored via embedded Web-based(HTML) interface. By a standard browser, you can
manage switch at any remote site in the network. Browser as a universal access tool, uses the HTTP protocol

to communicate with switch directly.

1.2 Web Management Login

Open installed web browser on your PC, input the switch’s IP address like http://xxx.xxx.xxx.xxx, then open
that URL to login web management.

U
Note: IP address of switch is 192.168.2.1 by default. So please input http://192.168.2.1 in browser.

When the login window appears, please enter the default username "admin" with password "system" . Then
click OK to login.

Windows Security N —— X

The server 192.168.2.1 is asking for your user name and password. The
server reports that it is from 24GF-4G.

Warning: Your user name and password will be sent using basic
authentication on a connection that isn't secure.

“JSEF name |

|Passwcrd 1

"] Remember my credentials

| ok || cancel

Figure1-1 Login Window

Default User Name: admin
Default Password: system
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1.3 Web-based User Interface

After entering the username and password, the main screen appears as following Figure1-2.

Part 1 2 < e k3 10 12 14 18 18 20 22 24 24 28 -;“:F;E
ONV/ remmormenasuien N 50555255555~ MMM i ol ol e e ol ol e e BH BN
o 500000000000 HANANANE WHWY wywyw H N w.
RO BESATERY S 9

1" 13 15 17 19 21 23 23 25 Console Reset

::‘:?wn:::l::;:mus Port Configuration
»Port Configure Port | Link [ Speed [ Flow Control [ Maximum Excessive
»PoE [ Current [ Configured [ Current Rx [ Current Tx [ Configured | Frame Size | Collision Mode
»Advanced Configure i <> v| | 9600 > v
» Security Configure 1 @ Down b'd X O 9600 Discard Vv
}Qus Conngure 2 @ Down 3 O 9600 [Discard v
st R I r— = 00 (oo
4 @ Down Ao V] X O 9600 Discard v
@ 5 @ Down X X O 9600 Discard VvV
6 1Gfdx 4 X O 9600 [Discard v
7 @ Down Ao V] X X O 9600 Discard v
8 @ Down @ X X O 9600 Discard Vv
9 @ Down X 4 O 9600 Discard v
10 @ Down Ao V] X X O 9600 [Discard v
11 @ Down (Ao V] X < O 9600 Discard v
12 @ Down Auto & X X O 9600 Discard Vv

Figure1-2 Web management Main Page interface

This Main Page interface includes mainly 3 parts. Here is description:

Part Description
Company LOGO; Panel display; Port indicators, including PoE and Link working status;
Part 1 Language selection button; Help document
Part 2 The Main Menu, lets you access all the commands and statistics
Part 3 Main Screen, showing configuration details

The Web agent displays an image of the Managed Switch’s ports. Different colors mean different states, they
are illustrated as follows:

: 100Mbps linked ; - 1000Mbps linked ; I : No link

1.4 Main Menu

Using the onboard Web agent, you can define system parameters, manage and control the Managed Switch,
and all its ports, or monitor network conditions. Via the Web-Management, the administrator can set up the
Managed Switch by selecting the functions those listed in the Main Menu. Following is short description:

Information & Status - Users can check switch information and working status under this menu.
Network Admin - Users can check and configure related features of network under this menu.
Port Configure - Users can check and configure specification of ports under this menu.

PoE - Users can check and configure related features of Power-over-Ethernet (PoE) under this
menu.

Advanced Configure - Users can check and configure L2 advanced features under this menu.
Security Configure - Users can check and configure security features of the switch under this
menu.

Qos Configure - Users can check and configure Qos features of the switch under this menu.
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2. Network Management

2.1 IP Configuration

Y.

\ Note:IP address of switch is 192.168.2.1 by default, and the default subnet mask is 255.255.255.0(24)

Click "Network Admin" > "IP", screen will shows as:

»Information & Status IP Configuration
~Network Admin
=P
«SNTP IP Interfaces
»SNMP
IPv4 DHCP IPv4
= SysL Delete | VLAN
; nnis e Enable | Fallback | CurrentLease | _ Address | Mask Length
Port Configure 0 1 0 192. 168.2. 1 24
»PoE

» Advanced Configure Add Interface
» Security Configure -

Figure 2-1 IP Configuration Screen

Following is description detail about IP configuration:

Name Description

Port Name Display system’s port name

VLAN VLAN for for access and management of switch

- If enable, it means that VLAN port start IPv4 DHCP client, to dynamically get
IPv4 addresses of the switch. Otherwise, it will use switch’s static IP
configuration.

IPv4 DHCP
v - Fallback(Seconds), means the waiting time for switch to get dynamic IP
address via DHCP. The value of "0" here means never over the time.
- Current Lease, means the IP address get from DHCP
= - Address: static IPv4 address entered by user.

- Mask Length: static IPv4 subnet mask entered by user.

Click "Add Interface"to create a new management for VLAN and IP address. Click "Save"to save settings.

Y.

\ Note: The switch only created VLAN1 by default. If user needs to use other VLAN for switch
management, please first add VLAN in the VLAN module, and add the relevant port to the VLAN.
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2.2 SNTP Configuration

SNTP is an acronym for Simple Network Time Protocol, a network protocol for synchronizing the clocks of
computer systems. You can specify SNTP Servers and set GMT Time zone. The SNTP Configuration screens
will appear after you click "Network Admin" > "SNTP".

»Information & Status SNTP Configuration
‘ ¥ Network Admin ‘
T Mode Enabled v
= SNTP Server Address
PSNMP
- SysLog

Figure 2-2 SNTP Setting Screen

Configuration object and description is:

Object Description

Click drop-down menu to select "Enabled" or "Disabled"” SNTP.

Mode Enabled: Enable SNTP mode operation. When enabling SNTP mode operation, the
agent forwards and transfers SNTP messages between the clients and the server
when they are not on the same subnet domain.

Disabled: Disable SNTP mode operation.

SNTP Sever After input SNTP server IP address, SNTP information will be get from that server.

After configuration was set, please click "Save" to save the setting.

2.3 SNMP Configuration

Simple Network Management Protocol (SNMP) is an application layer protocol that facilitates the exchange of
management information between network devices. It is part of the Transmission Control Protocol/Internet
Protocol (TCP/IP)protocol suite. SNMP enables network administrators to manage network performance, find
and solve network problems, and plan for network growth.

This switch support SNMPv1, v2c. Different versions of SNMP provides different security level for management
stations and network devices.

In SNMP’s v1 and v2c, it uses the "Community String" for user authentication. That string is similar to
password function. SNMP application of remote user and SNMP of the Switch must use the same community
string. SNMP packets of any unauthorized sites will be ignored (discarded).

"Community String" by default for switch’s SNMPv1 and v2c access management is:

1. public — allow authentication management station to read MIB objects.
2. private - allow authentication management station to read, write and edit MIB objects.

Trap

Used by the agent to asynchronously inform the NMS of some event. These events may be very serious, such
as reboot (someone accidentally turned off switch), or just general information, such as port status change. In
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these cases, switch create trap information and send then to receiver or network admin. Typical trap includes
authentication failure, networking changes and cold/hot start trap.

A MIB is a collection of managed objects residing in a virtual information store. Collections of related managed
objects are defined in specific MIB modules. Switch uses standard MIB-II information management module.
So, MIB object value can be read by any SNMP web-managed software.

2.3.1 SNMP System Configuration

You can enable or disable the SNMP System Configuration. Its screen will appear after you click "Network
Admin" > "SNMP" > "System"

S : .
I SNMP System Configuration
¥ Network Admin
«IP Mode Enabled v
= SNTP Version SHNP w2c v

v SNMP Read Community | [public
Write Community :pri'va't'e

= Trap

Figure 2-3 SNMP System Setting Screen

Configuration object and description is:

Object Description

Mode Enabled or Disable SNMP function
Version Click drop-down menu to select SNMP v2c or SNMP v1 version
Read Community Public: allow authentication management station to read MIB objects
Write Community Private: allow authentication management station to read and write MIB objects.

2.3.2 SNMP Trap Configuration

User can enable or disable SNMP Trap function and set configuration. Click "Network Admin" > "SNMP" >
"Trap" , then this screen will show as:

’ i -
Information & Status Trap Co nfiguration
| ¥ Network Admin l
«lP Global Settings
= SNTP
~SNMP | Mode I Disabled v |
= System
Trap Destination Configurations
= SysLog
> | Delete [ Name | Enable | Version | Destination Address | Destination Port |
Port Configure
»PoE [ Add New Entry |
» Advanced Configure
» Security Configure - -
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2.4 System Log Configuration

User can configure switch’s system log, via following screen after click "Network Admin" > "Syslog"

*Information & Status System Log Configuration

¥ Network Admin
P Server Mode Disabled V]
= SNTP Server Address | 192.1632.100 |
»SNIP Syslog Level | |Info v

»Port Configure

Figure 2-4 System Log Configuration Screen

Configuration object and description is:

Object Description

Enabled or Disable SNMP System Log function. If "Enable"is selected, switch will send

Server Mode System Log to defined server.

Server Address |Defined server IP address

To define leverl of System Log, including:
Info: Information, warnings and errors.
Warning: warnings and errors.

Error: errors.

Syslog Level

3. Port Configure

3.1 Port Configuration

This page is for configuring port specifications of switch. After click "Port Configure" > "Ports", this screen will
appear as:

5 Speed Flow Control Maximum Excessive
¥ Port Configure Port | Link ! o
o Current| Configured Current Rx | Current Tx | Configured | Frame Size | Collision Mode
»Aggregation <& ot O 9600 <& v
= Mirroring 1 @ Down Auto v X X O 9600 Discard +
= Thermal Protection 2 100fdx Auto v X X O 9600 Discard v
= Green Ethernet 3 @ Down Luto v b d X [ 9600 Discard w

Figure 3-1 Port Configure Screen
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Configuration object and description is:

Object Description

Link Red color means Link Down, green color means Link Up

Select the port speed and full / half duplex mode.

"Disabled" means that port is disabled.

"Auto" meaning in full-duplex (FDX) or half-duplex mode (HDX) (1000mbps always in
full-duplex mode) auto negotiate among 10,100,1000Mbps devices. "Auto" setting
Speed allows the port to automatically determine the fastest settings for the device
connected, and to apply these settings.

"1000-X_AMS" means that port is Ethernet/Optical combo port, and optical port is
prioritized.

Other options are 10M HDX, 10M FDX, 100M HDX, 100M FDX, 1000M FDX, 1000-X.

It is a flow control mechanism for a variety of port configurations. Full-duplex ports
use 802.3x flow control, half-duplex ports use backpressure flow control. It is disabled
by default.

Check to enable flow control.

Flow Control

Maximum Frame |It is used to set the maximum frame size for Ethernet. The default setting is 9600,
Size which is to support Jumbo frames.

Click "Save" to store and active settings.

3.2 Link Aggregation

Users can set up multiple links among multiple switches. Link Aggregation, is a method that tie some physical
ports together as one logic port, to enlarge bandwidth. This switch supports up to 13 groups Link Aggregation,
2 to 8 port as one group.

‘“ Note: If any port in the link aggregation group is disconnected, data packet that sent to disconnected

port will share load with other connected port in this aggregation group.

3.2.1 Static Aggregation

In this page, user can configure static aggregation of switch’s ports. After click the menu "Port Configure" >
"Aggregation" > "Static", followed window will appear for making static aggregation settings.
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Information & Status Aggregation Mode Configuration

»Network Admin
= Hash Code Contributors
| ~portconfigure | Source MAC Address
= Ports

Destination MAC Address

TCP/UDP Port Number

= LACP
= Mirroring Aggregation Group Configuration
= Thermal Protection
= Green Ethernet Port Members
YPoE GroupID [1]2[3[4]5[6]7]|8]9]10][11]12]13[14]15][16]17]18[19]|20[21]22|23]24|25]26
» Advanced Configure Normal (ONONONRONONONONRONONONONONONONRONONRONONONONONONONRONRONO]
> . 1 ONOHONONONONONONONONONONONONONONONONONONONONONONONG!
Security Configure 2 Wl ol ool ol ol oW ol o ol oW al ol ol oW ol ol ol o Wl ol ol oW al 5
Z W0 O O (_) SO G O O Y (_) SO O O O (_/ A
*Qo$ Configure 3 0000000000000 00000OO0OOOO0OOO
» Diagnostics 4 Q0000000000 ODODODOOOOOOOOOOOO
e 5 OHOHOHONONOHONONONONONONONOHONONONOHONONONONONONONS
6 Q0000 O0DO0DODODODODODODODODOOOOOOODOOOO
7 O00000O0O00OOOOOOOOOOOOOOOO O
8 00000000 OOOLCOOOOODODOOOODOOOO
9 [GNONONONONONONONONOHONONONOHONONONOHONONONOHONONONG,
10 OO0 00000 OOODODOOODODOOOODOBEOOO
" O0O0O00DO0O0OO0OO0DOOOODOOOOOOOOOOOOO
12 Q0000000000 ODODODOOOOOOOOOOOO
13 Q0000000000 OOOOOOOOOOOOOOO

Figure 3-2 Port Static Aggregation Configuration Screen

Configuration object and description is:

Description

Aggregation
Mode This parameter is flow hash algorithm among LAG(Link Aggregated Group) ports.
Configuration

Group ID Static aggregation group ID

Port Members This switch supports up to 13 groups Link Aggregation, 2 to 8 port as one group.

Click "Save" to store and active settings.

»

‘\
Note:

It allows a maximum of 8 ports to be aggregated as 1 static trunk group at the same time.

Switch Web Management User Manual ONV = >> www.onvcom.com




O N\// ®  Switch Web Management User Manual V2.0

3.2.2 LACP Aggregation

Link Aggregation Control Protocol (LACP) provides a standardized means for exchanging information between
Partner Systems that require high-speed redundant links. Link aggregation lets you group up to eight
consecutive ports into a single dedicated connection. This feature can expand bandwidth to a device on the
network. LACP operation requires full-duplex mode. For more detailed information, refer to the IEEE 802.3ad
standard.

Users can create dynamic aggregation group for switches. After click "Port Configure" > "Aggregation" >
"LACP", users can set LACP configuration in followed screen.

> i .
Ll LACP Port Configuration
» Network Admin
| —— l Port | LACP Enabled | Key | Role | Timeout| Prio
ort Configure -
3 ] <& v <& v SO 32768
= Ports
v Aggregation 1 ] bLuto v | |Active w Fast 32768
= Static 2 ] Auto v Active Fast 32768
=LACP 3 ] Auto v Active | [Fast »| [ 32768
Sl 4 [] bLuto v | [Active Fast 32768
= Thermal Protection : :
 Crcan Elhomet 5 ] futo v Active W Fast 32768

Figure 3-3 LACP Configuration Screen

Configuration object and description is:

Object Description

LACP Enable or disable LACP function of that port.

The Key value incurred by the port, range 1-65535 . The Auto setting will set the key
Key as appropriate by the physical link speed, 10Mb = 1, 100Mb = 2, 1Gb = 3. Using the

Specific setting, a user-defined value can be entered. Ports with the same Key value
can participate in the same aggregation group, while ports with different keys cannot.

The Role shows the LACP activity status. The Active will transmit LACP packets each

Role second, while Passive will wait for a LACP packet from a partner (speak if spoken to).

The Timeout controls the period between BPDU transmissions. Fast will transmit
Timeout LACP packets each second, while Slow will wait for 30 seconds before sending a
LACP packet.

The Prio controls the priority of the port. If the LACP partner wants to form a larger
group than is supported by this device then this parameter will control which ports will
be active and which ports will be in a backup role. Lower number means greater
priority.

Prio

Click "Save" to store and active settings.
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3.3 Port Mirroring

Configure port Mirroring on this page. This function provides monitoring of network traffic that forwards a copy
of each incoming or outgoing packet from one port of a network switch to another port where the packet can be
studied. It enables the manager to keep close track of switch performance and alter it if necessary.

To configure Mirror settings, please click "Port Configure" > "Mirroring" . Then followed screen will appear as:

8 : . .
L L L Mirror Configuration

»Network Admin

Port to mirrorto | 1 v
¥ Port Configure
= Poris 2 £ =
. Mirror Port Configuration
wAgaregation
= Static
o Port| Mode
- 1 |Disabled
= Mirroring - -

v
= Thermal Protection 2 ..E.nabl,_'?d ||
3 |Rx only &
4 v
) v

= Green Ethernet

Tx onlgr
»PoE -

Disabled

Figure 3-4 Mirror Configuration Screen

Configuration object and description is:

Object Description

Frames from ports that have either source (rx) or destination (tx) mirroring enabled

Port mirror to are mirrored on this port. Disabled disables mirroring.

Select source port mirror mode.

Rx only Frames received on this port are mirrored on the mirror port. Frames
transmitted are not mirrored.

Tx only Frames transmitted on this port are mirrored on the mirror port. Frames
received are not mirrored.

Disabled Neither frames transmitted nor frames received are mirrored.

Enabled Frames received and frames transmitted are mirrored on the mirror port.
Note: For a given port, a frame is only transmitted once. It is therefore not possible
to mirror mirror port Tx frames. Because of this, mode for the selected mirror port
is limited to Disabled or Rx only.

Click "Save" to store and active settings.

Mode

Y.

\ Note: You can not set fast speed port(s) mirror to a low speed port. For example, there is problem if
you try to mirror 100Mbps port(s) to a 10 Mbps port. So destination port should has equal or higher speed
comparing to source port. Besides, source port and destination port should not be same one.

Switch Web Management User Manual ONV & >> WWW.0nvcom.com




O N\// ®  Switch Web Management User Manual V2.0

3.4 Thermal Protection Configuration

Thermal protection is for detecting and protecting working switch. When switch detected port temperature is
higher that defined temperature, system will disable the port, to protect switch itself.

After click "Port Configure" > "Thermal Protection”, followed screen will appear as:

8 : . .
LR L Thermal Protection Configuration

»Network Admin

Temperature settings for priority groups

¥ Port Configure

=Ports Priority | Temperature

PAggregation 0 5 °C

= [lirroring ,

= Thermal Protection | 1 260 c

= Green Ethernet 2 1255 €
»PoE 3 |255 °C
» Advanced Configure

Port priorities
» Security Configure

QoS Configure Port I Priority
* > v
»Diagnostics 1 o
»Maintenance 2 [0 ™|
3 0«

Figure 3-5 Thermal Protection Configuration Screen

Configuration object and description is:

Object Description

Temperature settings for| This switch support 4 Thermal Protection priority groups, and each of them can
priority groups have a defined temperature for protection.

Port priorities Define which priority group that port belong to.

Click "Save" to store and active settings.

)

\i
Note: By default, all ports of switch are belong to Priority Group 0, with protected temperature 225
degree C.
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4. PoE Configuration

Power-over-Ethernet (PoE), means Ethernet network power supply via 100BASE-TX, 1000BASE-T. Its
maximum power distance is 100 meters. By PoE power system, based on Ethernet wiring network of UTP
Cat5 or higher Cabile, it can give power to IP camera, VoIP phone, wireless AP, as well as transmit data. So
there is no need to concern about the power wire building, reducing the cost of networking building.

PoE power supply system has unified standard, IEEE 802.3af and 802.3at. So devices from different
manufacturers have no problem in general usage, as long as they are complied with these standards.

PD, it is defined as powered device in the PoE Power Supply System , primarily including IP camera, wireless
AP, network VolP phone, and other IP-based terminal equipment.

The whole process of PoE:

1. Detection: At beginning, PSE device output a very small voltage, to detect and judge if its linked PD is
IEEE802.3af / IEEE802.3at compliant device. Only if detected that PD is a standard compliant device, then it
will go to next step.

2. PD Classification: After detected PDs, PSE will classify them and recognize what is the power that PD
required.

3. Power up: When above 2 steps finished, PSE start feeding required power for PD, with 44~57VDC output
voltage.

4. Power supply: PSE provides stable 44~57V DC to PDs, and auto feeding power as requirement of PDs.
Maximum power of single PoE port for IEEE 802.3af devices: 15.4W; Maximum power of single PoE port for
IEEE 802.3at devices: 25.5W.

5. Disconnection: If PD is disconnected or user disable PoE from management software, PSE will quickly(300-
400ms) stop powering PD.

In any moment of PSE powering PD process, PSE will stop working and then restart from step1 if abnormal
situation happens, such as PD Short circuit, power consumption is higher than feeding power, and so on.

4.1 PoE Setting

After click "PoE"> "PoE Setting", user can make PoE settings in followed screen:

» i .
e LSS Power Over Ethernet Configuration
»Network Admin
Reserved Power determined by | & Auto O Manual
»Port Configure z
Power Management Mode ® Actual Consumption O Reserved Power
= PoE Setting PoE Power Supply Configuration
= PoE Status
» Advanced Configure Primary Power Supply [W]
» Security Configure g
>Qos Configure PoE Port Configuration
»Diagnostics
Port | PoE Mode | Priority | Maximum Power [W] | Description
»Maintenance S T 3
1 |PcE v | |High v
2 | PoE+ v| |Critical w
3 |Disabled & | |Low v

Figure 4-1 PoE Setting Screen
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Configuration object and description is:

Description

This switch supports 2 modes for reserved power determination.
Auto: Switch automatically assigned maximum power of switch port
according to detected PD class. About PD Class, please refer to the 802.3af /
802.3at definition.
Manual: Maximum reserved power of the port is customize by the user.

Reserved Power
determined by

This switch supports 2 modes for Power Management.

1. Actual Consumption: In this mode, when the actual power consumption of
all the ports exceeds the switch’s power budget, the lowest priority port will
be shut down. If all ports have the same priority, then the maximum port
number would be shut down.

2. Reserved Power: In this mode, when the reserved power consumption of
all the ports exceeds the switch’s power budget, the port that connect to new
PD will not be enabled.

Power Management Mode

Users can set the maximum primary power of the whole switch. Default
setting is 370W.

This switch support 802.3af(PoE) and 802.3at(PoE+) mode. Default setting
is 802.3at.

Primary Power Supply [W]

PoE Mode

Define the priority of the PoE port. Priority from low to high is Low, High,

Priority Critical.

It is for define port’s maximum Power when user set Manual as reserved

Maximum Power(W) power determination mode.

Click "Save" to store and active settings.

4.2 PoE Status

In this page, user can check and look PoE status of all ports, after click "PoE"> "PoE Status".

»Information & Status

Power Over Ethernet Status Auto-refresh [

»Network Admin

St cinmans Local Port [ Description | PD class | Power Req d [ Power Allocated | Power Used [ Current Used | Priority | Port Status
1 2 0 W] 0 W] 0 W] 0 [mA] Low PoE tumed OFF - PoE disabled
2 0 W] 0 W] 0w 0 [mA] Low PoE tumed OFF - PoE disabled
= PoE Setting 3 0[W] 0[wW] 0[W] 0 [mA] Low  PoE tumned OFF - PoE disabled
4 0 [W] 0 (W] 0 (W] 0 [mA] Low PoE tumed OFF - PoE disabled
» Advanced Configure 5 0 [wW] 0 [wW] 0 [W] 0 [mA] Low  PoE turned OFF - PoE disabled
6 0[wW] 0[wW] 0 W] 0 [mA] Low PoE tuned OFF - PoE disabled|
» Security Configure 7 0 W] 0 (W] 0 W] 0 [mA] Low  PoE turned OFF - PoE disabled
»Qos Configure 8 0[wW] 0[W] 0 [W] 0 [mA] Low PoE tumed OFF - PoE disabled
o ! 9 0 W] 0 W] 0 W] 0 [mA] Low PoE tumed OFF - PoE disabled
LTI 10 0 (W] 0 (W] 0w 0 [mA] Low PoE turned OFF - PoE disabled
»Maintenance 1 0 [w] 0[wW] 0[wW] 0 [mA] Low  PoE turned OFF - PoE disabled

Figure 4-2 PoE Status Screen
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5. Advanced Configure

5.1 VLAN

VLAN(Virtual Local Area Network) logically divide one LAN(Local Area Network) into a plurality of subsets, and
each subset will form their own broadcast area network. In short, VLAN is a communication technology that
logically divide one physical LAN into multiple broadcast area network (multiple VLAN). Hosts within a VLAN can
communicate directly. But VLAN groups can not directly communicate with each other. So it will limit the
broadcast packets within a VLAN. Since it can not directly access between VLAN groups, thus it improves
network security.

Click "Advanced Configure"> "VLANs" to see 802.1Q VLAN configuration screen as following:

b i o
LTI S AT Global VLAN Configuration
»Network Admin
Allowed Access VLANs 1
»Port Configure
Ethertype for Custom S-ports | |8848

»PoE

| ¥ Advanced Configure | Port VLAN Configuration
= MAC Table B I I < - . —
ort ngress ngress ress owe orbidden
Port | Mode Port Type ngre: 9 gres
»Portisolation VLAN Filtering Acceptance Tagging VLANs VLANs
= Loop Protection 2 b/ 1) [ ¥ <& v <& v 1
»Spanning Tree 1 |Access » 1
«MEP 2 | Access v 1
=ERPS 3 |Access v 1
PIGMP Snooping 4 Access v 1
=LLDP 5 |Access v 1

Figure 5-1 802.1Q VLAN Configuration Screen

Configuration object and description is:

Object Description

Here displays created VLAN ID. It is 1 by default. If you want to create new VLAN, just
Allowed VLANS | 1064 to add VLAN ID here.

Ethertype for | This field specifies the ethertype/TPID (specified in hexadecimal) used for Custom S-
Custom S-ports |ports. The setting is in force for all ports whose Port Type is set to S-Custom-Port.

The port mode (default is Access) determines the fundamental behavior of the port in
question. A port can be in one of three modes as described below.

Whenever a particular mode is selected, the remaining fields in that row will be either
grayed out or made changeable depending on the mode in question.

Grayed out fields show the value that the port will get when the mode is applied.

Mode Access:
Access ports are normally used to connect to end stations. Access ports have the
following characteristics:

o Member of exactly one VLAN, the Port VLAN (a.k.a. Access VLAN), which by
default is 1
o Accepts untagged and C-tagged frames
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o Discards all frames that are not classified to the Access VLAN
o On egress all frames classified to the Access VLAN are transmitted untagged.
Other (dynamically added VLANSs) are transmitted tagged

Trunk:
Trunk ports can carry traffic on multiple VLANs simultaneously, and are normally used to
connect to other switches. Trunk ports have the following characteristics:

o By default, a trunk port is member of all VLANs (1-4094)
The VLANSs that a trunk port is member of may be limited by the use of Allowed

VLANSs

o Frames classified to a VLAN that the port is not a member of are discarded

o By default, all frames but frames classified to the Port VLAN (a.k.a. Native
VLAN) get tagged on egress. Frames classified to the Port VLAN do not get C-
tagged on egress

o Egress tagging can be changed to tag all frames, in which case only tagged
frames are accepted on ingress

Hybrid:

Hybrid ports resemble trunk ports in many ways, but adds additional port configuration
features. In addition to the characteristics described for trunk ports, hybrid ports have
these abilities:

o Can be configured to be VLAN tag unaware, C-tag aware, S-tag aware, or S-
custom-tag aware

. Ingress filtering can be controlled

o Ingress acceptance of frames and configuration of egress tagging can be
configured independently

Determines the port's VLAN ID (a.k.a. PVID). Allowed VLANSs are in the range 1 through
4094, default being 1.

On ingress, frames get classified to the Port VLAN if the port is configured as VLAN
unaware, the frame is untagged, or VLAN awareness is enabled on the port, but the
Port VLAN frame is priority tagged (VLAN ID = 0).

On egress, frames classified to the Port VLAN do not get tagged if Egress Tagging
configuration is set to untag Port VLAN.

The Port VLAN is called an "Access VLAN" for ports in Access mode and Native VLAN
for ports in Trunk or Hybrid mode.

Ports in hybrid mode allow for changing the port type, that is, whether a frame's VLAN tag
is used to classify the frame on ingress to a particular VLAN, and if so, which TPID it
reacts on. Likewise, on egress, the Port Type determines the TPID of the tag, if a tag is
required.

Unaware:
On ingress, all frames, whether carrying a VLAN tag or not, get classified to the Port
VLAN, and possible tags are not removed on egress.

Port Type C-Port:

On ingress, frames with a VLAN tag with TPID = 0x8100 get classified to the VLAN ID
embedded in the tag. If a frame is untagged or priority tagged, the frame gets classified to
the Port VLAN. If frames must be tagged on egress, they will be tagged with a C-tag.

S-Port:

On ingress, frames with a VLAN tag with TPID = 0x8100 or 0x88A8 get classified to the
VLAN ID embedded in the tag. If a frame is untagged or priority tagged, the frame gets
classified to the Port VLAN. If frames must be tagged on egress, they will be tagged with
an S-tag.
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S-Custom-Port:

On ingress, frames with a VLAN tag with a TPID = 0x8100 or equal to the Ethertype
configured for Custom-S ports get classified to the VLAN ID embedded in the tag. If a
frame is untagged or priority tagged, the frame gets classified to the Port VLAN. If frames
must be tagged on egress, they will be tagged with the custom S-tag.

Hybrid ports allow for changing ingress filtering. Access and Trunk ports always have
ingress filtering enabled.

If ingress filtering is enabled (checkbox is checked), frames classified to a VLAN that the
Ingress Filter |Portis not a member of get discarded.

If ingress filtering is disabled, frames classified to a VLAN that the port is not a member of
are accepted and forwarded to the switch engine. However, the port will never transmit

frames classified to VLANSs that it is not a member of.,

Hybrid ports allow for changing the type of frames that are accepted on ingress.

Taqged and Untagged
Both tagged and untagged frames are accepted.

Ingress

Acceptance Tagged Only
Only tagged frames are accepted on ingress. Untagged frames are discarded.

Untagged Only
Only untagged frames are accepted on ingress. Tagged frames are discarded.

Ports in Trunk and Hybrid mode may control the tagging of frames on egress.

Untag Port VLAN
Frames classified to the Port VLAN are transmitted untagged. Other frames are
transmitted with the relevant tag.

Egress

Tagging Tag All
All frames, whether classified to the Port VLAN or not, are transmitted with a tag.

Untag All
All frames, whether classified to the Port VLAN or not, are transmitted without a tag.

This option is only available for ports in Hybrid mode.

Ports in Trunk and Hybrid mode may control which VLANs they are allowed to become
members of. Access ports can only be member of one VLAN, the Access VLAN.

The field's syntax is identical to the syntax used in the Enabled VLANSs field. By default, a
Trunk or Hybrid port will become member of all VLANSs, and is therefore set to 1-4094.
The field may be left empty, which means that the port will not become member of any
VLANS.

A port may be configured to never be member of one or more VLANSs. This is particularly
useful when dynamic VLAN protocols like MVRP and GVRP must be prevented from
dynamically adding ports to VLANS.

The trick is to mark such VLANs as forbidden on the port in question. The syntax is
identical to the syntax used in the Enabled VLANSs field.

By default, the field is left blank, which means that the port may become a member of all
possible VLANS.

Allowed VLANs

Forbidden
VLANSs

Click "Save" to store and active settings.
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5.2 Port Isolation

Port isolation is for limiting data between ports. It is similar to VLAN, but more stricter.

5.2.1 Port Group

This switch support port groups. Members of port group can forward date.
Y

\‘
Note: port can belong to to multiple port groups. Data can be forwarded among any port that belong to
one port group.

After Click "Advanced Configure" > "Port Isolation" > "Port Group", then followed screen will appear for making
port group configuration.

YInformation & Status

Port Group Membership Configuration Auto-refresh []
»Network Admin
Port Members
>
Port Configure
Bort Configure Delete |PortGroupID | 1]2[3]4]5]6]7]8] e ][10[11[12[13][1a[15]16]17]18[19]20]21]22[ 23] 24]25] 26
>PoE O (LA 4 8 2 2 I 7 [ 72 I 2 2 I 2 2 [ 7 2 [ 2 2 2 I 2 2 2 2 2 Y 2 2 2 2 R 2 T 2
¥ Advanced Configure Delete I OJ00000D0OMMODODOOOOODOOOOODOOOOO
«MAC Table
= VLANS [ Add New Port Group |

=PortIsolation
= oop Protection

Figure 5-2 Port Group Configuration Screen

Configuration object and description is:

Description

Port Members Check the corresponding box to set them as one port group.

Click "Add New Port Group" to create a new port group, "Delete" to remove corresponding port group, and
"Save" to store and active settings.

5.2.2 Port Isolation

After Click "Advanced Configure" > "Port Isolation" > "Port Isolation", then followed screen will appear for making
port isolation configuration.
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information & Status Port Isolation Configuration Auto-refresh []
»Network Admin
»Port Configure Eoit Nimbat
1]2[3]4a[5]6[7][8]9][10]11[12][13][14]15]16][17[18]19]20]21]22]23][24]25] 26

»PoE OO00000O000MOOMOODOOOOOOOOOOOO
¥ Advanced Configure

= MAC Table

=VLANs

=Port Group

Figure 5-3 Port Isolation Configuration Screen

Configuration object and description is:

Description

Port Number |Check box to set corresponding port as port isolation, so that they can not forward data flow.

Click "Save" to store and active settings.

5.3 STP

The Spanning Tree Protocol (STP) can be used to detect and disable network loops, and to provide backup links
between switches, bridges or routers. This allows the switch to interact with other bridging devices in your
network to ensure that only one route exists between any two stations on the network, and provide backup links
which automatically take over when a primary link goes down.

5.3.1 STP Bridge Settings

This page allows you to configure port STP settings. After Click "Advanced Configure" > "Spanning Tree" >
"Bridge Settings" , followed screen will appear.

» i z .
et L STP Bridge Configuration
»Network Admin
»Port Configure gl Basic Settings
. Protocol Version RSTP v
Pok Bridge Priority | 32768 v
¥ Advanced Configure l Forward Delay 15
= MAC Table Max Age [20
=VEANS Maximum Hop Count | |20
wPort Isolation " [
Transmit Hold Count | 6
=Port Group

= Port Isolation I

= | oop Protection

wSpanning Tree
= Bridge Settings
= Bridge Ports

Figure 5-4 Spanning Tree Configuration Screen

Configuration object and description is:
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Click drop-down menu to select STP protocol version, including:
Protocol Version STP - Spanning Tree Protocol (IEEE802.1D);
RSTP - Rapid Spanning Tree Protocol (IEEE802.1w)

Controls the bridge priority. Lower numeric values have better priority. The bridge
Bridge Priority priority plus the MSTI instance number, concatenated with the 6-byte MAC address of
the switch forms a Bridge Identifier.

Forward Delay (4-30) |Forward Delay setting range is from 4 to 30 seconds. Default value is 15 seconds.

The maximum age of the information transmitted by the Bridge when it is the Root

Max Age (6-40) Bridge. Valid values are in the range 6 to 40 seconds. Default value is 20 .

This defines the initial value of remaining Hops for MSTI information generated at the
boundary of an MSTI region. It defines how many bridges a root bridge can distribute
its BPDU information. Valid values are in the range 6 to 40 hops.

Maximum Hop Count
(6-40)

The number of BPDU's a bridge port can send per second. When exceeded,
transmission of the next BPDU will be delayed. Valid values are in the range 1 to 10
BPDU's per second. Default value is 6 .

Transmit Hold Count (1-
10)

Click "Save" to store and active settings.

5.3.2 STP Bridge Port

After Click "Advanced Configure" > "Spanning Tree" > "Bridge Ports" , followed screen will appear.

> ; .
EEOatons s STP CIST Port Configuration
»Network Admin

»Port Configure mm  CIST Aggregated Port Configuration
STP Thu . Restricted Point-to-
»PoE Port Enabled Path Cost Priority | Admin Edge | Auto Edge Role ! TCN BPDU Guard point

¥ Advanced Configure - Luto v 128 v | |Non-Edge + O O O Forced True

= MAC Table
= VLANS
wPort Isolation

ml CIST Normal Port Configuration

STP S - Restricted Point-to-
= Port Group Port Path Cost Priority | Admin Edge | Auto Edge BPDU Guard 2
=PortIsolation Enabled Role ] TCN point
= Loop Protection © N @ M |© he O O O © 5
1 huto v 128 « Non-Edze + O O | huto v
= Bridge Settings 2 Luto v 128 v |Non-Edge + O O O Luto v
3 Auto v 128 « Non-Edge + O O O Auto v
= MEP
4 Auto v 128 Non-Edge + O O O Auto v

=ERPS

Figure 5-5 STP Configuration Screen

Configuration object and description is:

Object Description

STP Enabled Check to enable STP function.

Controls the path cost incurred by the port. The Auto setting will set the path cost as

Path Cost(0=Auto) appropriate by the physical link speed, using the 802.1D recommended values. Using
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the Specific setting, a user-defined value can be entered. The path cost is used when
establishing the active topology of the network. Lower path cost ports are chosen as
forwarding ports in favour of higher path cost ports. Valid values are in the range 1 to
200000000.

Controls the port priority. This can be used to control priority of ports having identical

Priority port cost. (See above).

Auto Edge Check box to set corresponding port as Auto Edge.

Restricted Role Check box to set corresponding port as Restricted Role

Restricted TCN Check box to set corresponding port as Restricted TCN

Check box to enable BPDU Guide. So when port receives BPDU reception, it will turn to

BPDU Guide Disable(Shut Down) status.

Controls whether the port connects to a point-to-point LAN rather than a shared
medium. This can be automatically determined, or forced either true or false. Transition
to the forwarding state is faster for point-to-point LANs than for shared media. (This
applies to physical ports only. Aggregations are always forced Point2Point.

Point-to-point

Click "Save" to store and active settings.

5.4 MAC Address Table

This page allows you to configure Mac address table settings. After Click "Advanced Configure" > "Mac Table"
followed screen will appear.

» i -
SHOFTRAROR &St MAC Address Table Configuration
¥ Network Admin
Aging Configuration
»Port Configure
YPoE Disable Automatic Aging |[]
¥ Advanced Configure Aging Time 300 seconds
= MAC Table
“VLANS MAC Table Learning

»PortIsolation

Port Members
1](2[3]4]5]6[7]8]9]10[11]12][13[14[15[16][17[18]19]20]21]22] 23] 24] 25] 26
Aito PP P PP EPREPEPPOPEPRPPERPPRPEPRAIER OO
Hize Disable O O O O 0000000000000 0OOO0O0O00OO0O0O0

SR Secure 000 0000000000000 0O0O0000000D

= oop Protection
»Spanning Tree

=LLDP Static MAC Table Configuration
» Security Configure
Port Members
>
F0> Commomc Delete [VLANID| MACAddress |[1[2[3[4[5]6]7]8]9][10[11]12[13[14]15]16]17]18]19]20]21]22]23]24]25] 26
Qi Delete ] [t | [oo-00-00-00-00-00 |[O O OMOODOOODOOOODOOOOOOOOOOODOO

»Maintenance

[ Add New Static Entry ]

Figure 5-6 MAC Address Table Configuration Screen

Configuration object and description is:
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Object Description

Disable

! . If the box is checked, then the automatic aging function is disabled.
Automatic Aging

The time after which a learned entry is discarded .
Aging Time Range: 10-1000000 seconds;
Default: 300 seconds.

This switch supports 3 types for MAC Table Learning
MAC Table 1. Auto: port will auto learn Mac address.
Learning 2. Disable: port will NOT learn MAC address.
3. Secure: port only forward data of configured static MAC address.

Static MAC Table |The static entries in the MAC table are shown in this table. Click "Add New Static Entry"
Configuration to create a new record.

Click "Save" to store and active settings.

5.5 IGMP Snooping

Internet Group Management Protocol (IGMP) lets host and routers share information about multicast groups
memberships. IGMP snooping is a switch feature that monitors the exchange of IGMP messages and copies
them to the CPU for feature processing. The overall purpose of IGMP Snooping is to limit the forwarding of
multicast frames to only ports that are a member of the multicast group.

5.5.1 Basic Configuration

After Click "Advanced Configure" > "IGMP Snooping" > "Basic Configuration", followed screen will appear.

»Information & Status

IGMP Snooping Configuration
»Network Admin

N oartCons Global Configuration
il Snooping Enabled 3|
»PoE Unregistered IPMCv4 Flooding Enabled
¥ Advanced Configure d
Port Related Configuration
= MAC Table
= VLANS

MPortIsolation P°’f | Router Port | Fast Leave

Loop Protection 0 B
” 1
PSpanning Tree O O
MEP = C] C]
=
3
= ERPS 4 - M)
wI|GMP Snooping O O
= Basic 3 O O
Configuration 6 ] ]
=VLAN 7 | O
Configuration 3 ] ]
= | DP
9 O ]

Figure 5-7 IGMP Snooping Basic Configuration

Configuration object and description is:
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Object Description

Enable or disable the IGMP snooping. The default value is "Disabled".

Snooping Enabled Enable: check the box; Disable: do not check the box.

Unregistered IPMCv4

Flooding Enabled Check the box to enable unregistered IPMCv4 Flooding

Specify which ports act as router ports. A router port is a port on the Ethernet
switch that leads towards the Layer 3 multicast device or IGMP querier.

Router Port If an aggregation member port is selected as a router port, the whole aggregation
will act as a router port.
Fast Leave Fast leave performs deleting MAC forward entry immediately upon receiving

message for group de-registration

Click "Save" to store and active settings.

5.5.2 IGMP Snooping VLAN Configuration

After Click "Advanced Configure" > "IGMP Snooping" > "VLAN Configuration”, followed screen will appear.

4 i . .
OHANOR S S (HnS IGMP Snooping VLAN Configuration
»Network Admin
N1 Jwith[20 -
»Port Configure Start from VLAN with entries per page.
»PoE Delete | VLAN ID | Snooping Enabled | Querier Election | Querier Address
¥ Advanced Configure ‘ [ Delete | ! O 0.0.0.0
= MAC Table
= VLANS [ Add New IGNP VLAN |

»Port Isolation

= Loop Protection

»Spanning Tree

=MEP
=ERPS

wIGMP Snooping

= Basic
Configuration

= VLAN
Configuration

=LLDP

Figure 5-7 IGMP Snooping VLAN Configuration

Configuration object and description is:

Object Description

Enable the per-VLAN IGMP Snooping. Up to 32 VLANSs can be selected for IGMP

Snooping Enabled Snooping.

Enable to join IGMP Querier election in the VLAN. Disable to act as an IGMP

uerier Election ;
Q Non-Querier.

Define the IPv4 address as source address used in IP header for IGMP Querier
election. When the Querier address is not set, system uses IPv4 management
address of the IP interface associated with this VLAN. When the IPv4
management address is not set, system uses the first available IPv4
management address. Otherwise, system uses a pre-defined value. By default,
this value will be 192.0.2.1.

Querier Address

Click "Save" to store and active settings.
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5.6 ERPS

ERPS(Ethernet Ring Protection Switching), it integrates OAM function and APS protocol. If the ring network was
interrupted accidentally, the fault recovery times could be less than 50ms to quickly bring the network back to
normal operation. ITU-T G.8032 is the first industry standard for ERPS.

LY
*'\ Note: Before enable ERPS, STP of ring port should be disabled. .

After Click "Advanced Configure" > "ERPS ", followed screen will appear.

Yinformation & Status Ethernet Rapid Ring Protection Switching

»Network Admin
S ort Couliours Delete | Ring ID | East Port | West Port | Ring Type | Interconnected Node | Major RRing ID | Alarm
O 1 1 2 Major No 1 .
»PoE 2 1 1 Sub v O ®
¥ Advanced Configure
« MAC Table [ Add New Ring Group ] [Save] [Reset ]
= VLANsS

PPortIsolation

= | oop Protection
»Spanning Tree

= MEP

=ERPS

»IGMP Snooping

Figure 5-8 EPRS Configuration

Configuration object and description is:

Object Description

Ring ID ERPS Ring ID
East Port Number of the port which participate in this Ring protection.
West Port Number of the other port which participate in this Ring protection.

Available selection: "Major Ring" or "Sub Ring".

Only in case of Multi Ring application, "Sub Ring" is required to configure.

Default Ring Type: "Major Ring". Only if there is multi ring application, it is required
to set.

Ring Type

In Multi Ring application, Interconnected Node is the node that connect 2 or more

Interconnected Node | .
rings.

In Single Ring application, Major Ring ID is same as Ring ID.

Major Ring 1D In Multi Ring application, Sub Ring has to be type as Major Ring ID.

R-APS VLAN(1-4094) |Define VLAN for R - APS VLAN .

Click "Add New Ring Group" to create a new ERPS ring application.

Click "Save" to store and active settings.
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After click the number under "Ring ID", it will go to the page for Ring Configuration as followed screen:

» i o .
AR Rapid Ring Configuration 1 Auto-refiesh []

»Network Admin
Instance Data

»Port Configure
»PoE Ring ID | East Port | West Port | East Port SF MEP | West Port SF MEP | East Port APS MEP | West Port APS MEP | Ring Type
1 1 2 1 2 1 2 Major Ring
¥ Advanced Configure
=MAC Tabl Instance Configuration
= VLANS
hrort solaton Configured [ WTR(Wait to Restore) Time | Revertive | VLAN config
= Loop Protection Inin v VLAN Config
»Spanning Tree
= MEP RPL Configuration
=ERPS
MGMP Snooping RPLRole [ RPLPort [Clear
=LLDP None v || None v O
» Security Configure
YGoS Confiue Instance State
> Di ti
msice Protection | East | West | Transmit i’::::: VLZ';“,’: WTR | RPLUn- | NoAPS E;sl;::“ W:ZZ:" FoOP
¥ Maint ini i
aintenance State Port | Port APS APS APS Remaining | blocked Received Status Status Alarm
Protected SF oK SF  BPRO 0 ‘ Blocked Unblocked

Figure 5-9 EPRS Ring Configuration

Configuration object and description is:

Object Description

Click Click drop-down menu to select WTR time for R-APS.
Available selection: 1-12min
Default: 1 min

WTR(Wait to
Restore) Time(1-12)

Revertive Check to enable Revertive status of R-APS.

VLAN config After clicked " VLAN config ", it will go the page of Rapid Ring VLAN Configuration.

RPL Role Click drop-down menu to select "None", "RPL Owner", or "RPL Neighbor" role.

RPL Port Click drop-down menu to select "None", "East Port", or "West Port".

Click "Save" to store and active settings.

After clicked " VLAN config ", it will go the page of Rapid Ring VLAN Configuration as following screen:

» : — .
e Rapid Ring VLAN Configuration 1
»Network Admin
Delete | VLAN ID
»Port Configure = -
»PoE
¥ Advanced Configure [ Add New Entry |[Back|
= MAC Table

A
Figure 5-10 Rapid Ring VLAN Configuration

Click "Add New Entry" to create a new entry. Click "Save" to store and active settings.
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5.7 LLDP

Link Layer Discovery Protocol (LLDP) is used to discover basic information about neighboring devices on
the local broadcast domain. LLDP is a Layer 2 protocol that uses periodic broadcasts to advertise
information about the sending device. Advertised information is represented in Type Length Value (TLV)
format according to the IEEE 802.1ab standard, and can include details such as device identification,
capabilities and configuration settings. LLDP also defines how to store and maintain information gathered
about the neighboring network nodes it discovers.

After Click "Advanced Configure" > "LLDP" , followed screen will appear.

YInformation & Status LLDP Configuration
»Network Admin
LLDP Parameters

»Port Configure
»PoE Tx Interval |30 seconds
¥ Advanced Configure Tx Hold 4 times

= MAC Table Tx Delay |2 seconds

S Tx Reinit |2 seconds

PPort Isolation

= Loop Protection LLDP Port Configuration

»Spanning Tree

= MEP Optional TLVs

=ERPS Port| Mode Port Descr | Sys Name | Sys Descr | Sys Capa | Mgmt Addr

»IGMP Snooping = o v

=LLDP 1 |Disabled v
¥ Security Configure 2 |Disabled v
»Qo$ Configure 3 |Disabled v
v 4 | Disabled v

Dinonashcs 5 [Disabled v

»Maintenance 6 |Disabled v

Figure 5-10 LLDP Configuration Screen

Configuration object and description is:

Object Description

Here allows the user to inspect and configure the current LLDP port settings:
» Tx Interval: Transmission Interval Time

LLDP Parameters » Tx Hold: Hold time Multiplier

» Tx Delay: Transmit Delay Time

» Tx Remit: Transmit Remit Time

Select LLDP messages transmit and receive modes for LLDP Protocol Data

Mode Units. Options are Tx only, Rx only, Enabled, and Disabled.

To configure the information included in the TLV field of advertised messages.
When followed option is checked, corresponding information will be included in
LLDP information transmitted.

» Port Descr: Port Description

Sys Name: System Name

Sys Descr: System Description
Sys Capa: System Capability
Mgmt Addr: Management Address

Optional TLVs

Y V V VY

Click "Save" to store and active settings.
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5.8 Loop Protection

Loop protection is to avoid broadcast loops. After Click "Advanced Configure" > "Loop Protection" , followed
screen will appear.

> : . .
SRR & Loop Protection Configuration

»Network Admin

}port Configure mm  General Settings
> Global Configuration
P z -
X Enable Loop Protection | Disable v
¥ Advanced Configure Transmission Time 5 seconds
=MAC Table Shutdown Time 180 seconds
= VLANS

PPortIsolation

— B 0 guratio
Port | Enable Action | Tx Mode

»PSpanning Tree -

SEIE <> vl v
=\IEP - - - -

1 J Shutdown Port v | Enable
=ERPS : |
»IGMP Snooping 2 | Shutdown Port and Log v | Disable v
=LLDP 3 0O |Log Only v|[Enable

Figure 5-11 Loop Protection Configuration Screen

Configuration object and description is:

Object Description

Enable Loop Protection: click drop-down menu to disable or enable Loop
Protection;

Transmission Time: enter a number to set Loop Protection Interval Time;
Shutdown Time: enter a number to set port Shutdown Time.

Global Configuration

Enable Check to enable corresponding port loop protection.

Action take when the port detected loop. There are 3 types of action for users to

Action select, Shutdown port, Shutdown port and Log, Log Only.

Tx Mode To enable or disable Tx.

Click "Save" to store and active settings.

6. QoS Configure

Quality of Service (QoS) is an advanced traffic prioritization feature that allows you to establish control over
network traffic. QoS enables you to assign various grades of network service to different types of traffic, such as
multi-media, video, protocol-specific, time critical, and file-backup traffic. This function n can not only reserve

bandwidth, but also limit other traffic that is not so important.
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6.1 QoS Port Classification

After Click "QoS Configure" > "Port Classification" , followed screen will appear.

*Information & Status QoS Ingress Port Classification
»Network Admin
Pt ol Port | CoS | DPL | PCP | DEI | Address Mode
FIO |0 v |0 v v | O v
»PoE 1 » 0 v |0 iE] v [1 % bSource v
» Advanced Configure 2 [1 8 [1 v: 1w 0w iDestination v
» Security Configure 3 2 v 0 ¥ |2 32| 0 v. Source v
v QoS Configure 4 |3 | 0w :3 | 0 b | Destination v
= Port Classification 5 [¢1&8 |0 b .4 8 |0 bt Sourge e
= Port Policing 6 |5 s |0 & »5 v | |0 »Source v
= Port Scheduler 7 |6~ [0 s| |6 s [0 |Source v
= Port Shaping 8 |T~| [0 |T | |0 |Source v

Figure 6-1 Port Classification Configuration Screen

Configuration object and description is:

Object Description

Controls the default class of service, ranging from 0 (lowest) to 7 (highest).

All frames are classified to a CoS. There is a one to one mapping between CoS,
queue and priority. A CoS of 0 (zero) has the lowest priority

CoS
The classified CoS can be overruled by a QCL entry.

Note: If the default CoS has been dynamically changed, then the actual default CoS is
shown in parentheses after the configured default CoS.

Controls the default drop precedence level.
DPL All frames are classified to a drop precedence level.
The classified DPL can be overruled by a QCL entry.

Controls the default PCP value.
All frames are classified to a PCP value.

PCP If the port is VLAN aware and the frame is tagged, then the frame is classified to the
PCP value in the tag. Otherwise the frame is classified to the default PCP value.
Controls the default DEI value.

DEI All frames are classified to a DEI value.

If the port is VLAN aware and the frame is tagged, then the frame is classified to the
DEI value in the tag. Otherwise the frame is classified to the default DEI value.

The IP/MAC address mode specifying whether the QCL classification must be based
on source (SMAC/SIP) or destination (DMAC/DIP) addresses on this port. The
Address Mode |allowed values are:

Source: Enable SMAC/SIP matching.

Destination: Enable DMAC/DIP matching.

Click "Save" to store and active settings.
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6.2 Port Policing

After Click "QoS Configure" > "Port Policing" , followed screen will appear.

3 i .
Seota N £ S QoS Ingress Port Policers

»Network Admin
Port | Enabled | Rate | Unit | Flow Control

»Port Configure ‘
* O 500/ [<¢> |w 0
ik 1 500 [kbps w
» Advanced Configure 2 ] 500/ |Mbps + ]
» Security Configure 3 500/ [fps v Hwt
| ¥ QoS Configure | 4 O 500} 7| kfps @8 O
= Port Classification 5 ] 500 |kbps v O
= Port Policing 6 | 500/ |kbps ]

Figure 6-2 Port Policing Configuration Screen

Configuration object and description is:

Object Description

Enabled Check the box to enable Port Policing.
Controls the rate for the policer. The default value is 500. This value is restricted to
Rate 100-1000000 when the "Unit" is "kbps" or "fps", and it is restricted to 1-3300 when the

"Unit" is "Mbps" or "kfps".

Controls the unit of measure for the policer rate as kbps, Mbps, fps or kfps . The

el default value is "kbps".

If flow control is enabled and the port is in flow control mode, then pause frames are

Flow Control | <0t instead of discarding frames.

Click "Save" to store and active settings.

6.3 Storm Control Configuration

After Click "QoS Configure” > "Storm Control" , followed screen will appear.

> , .
e Storm Control Configuration

»Network Admin
Frame Type | Enable | Rate (pps)
»Port Configure Uiticagt 5 i -
»PoE Multicast 1024K v
» Advanced Configure Broadcast [l | 266K
» Security Configure
¥ QoS Configure
= Port Classification
= Port Policing

= Port Scheduler
= Port Shaping
= Q0S5 Control List
| =Storm Control |

Figure 6-3 Port Policing Configuration Screen
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Configuration object and description is:

Object Description

Frame Type This switch supports 3 kinds of Frame Type: Unicast, Unknown Multicast, Broadcast.
Enable Check the box to enable Storm Control.
Rate(pps) The rate unit is packets per second (pps). Valid values are: 1, 2, 4, 8, 16, 32, 64, 128,
PP 256, 512, 1K, 2K, 4K, 8K, 16K, 32K, 64K, 128K, 256K, 512K or 1024K..

Click "Save" to store and active settings.

7. Security Configure

7.1 Password

To change system login password of the switch, please click "Security Configure" > "Password" .

»Information & Status System Password

» Network Admin

»Port Configure Old Password
New Password

»PoE
Confirm New Password

» Advanced Configure

¥ Security Configure [_s'aa
= SSH
s HTTPS

= Port Security Limit

Figure 7-1 System Password Configuration Screen

Click "Save" to store and active settings.

7.2802.1X

In the 802.1X-world, the user is called the supplicant, the switch is the authenticator, and the RADIUS server is
the authentication server. The switch acts as the man-in-the-middle, forwarding requests and responses between
the supplicant and the authentication server. Frames sent between the supplicant and the switch are special
802.1X frames, known as EAPOL (EAP over LANs) frames. EAPOL frames encapsulate EAP PDUs (RFC3748).
Frames sent between the switch and the RADIUS server are RADIUS packets.

RADIUS packets also encapsulate EAP PDUs together with other attributes like the switch's IP address, name,
and the supplicant's port number on the switch. EAP is very flexible, in that it allows for different authentication
methods, like MD5-Challenge, PEAP, and TLS. The important thing is that the authenticator (the switch) doesn't
need to know which authentication method the supplicant and the authentication server are using, or how many
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information exchange frames are needed for a particular method. The switch simply encapsulates the EAP part
of the frame into the relevant type (EAPOL or RADIUS) and forwards it.

When authentication is complete, the RADIUS server sends a special packet containing a success or failure
indication. Besides forwarding this decision to the supplicant, the switch uses it to open up or block traffic on the
switch port connected to the supplicant.

The IEEE 802.1X standard defines a client-server-based access control and authentication protocol that restricts
unauthorized clients from connecting to a LAN through publicly accessible ports. The authentication server
authenticates each client connected to a switch port before making available any services offered by the switch
or the LAN.

Until the client is authenticated, 802.1X access control allows only Extensible Authentication Protocol over LAN
(EAPOL)traffic through the port to which the client is connected. After authentication is successful, normal traffic
can pass through the port.

This switch supports 802.1X port-based authentication. In this page, user can configure 802.1X. After click
"Security Configure" > "802.1X", followed screen will appear.

> : .
el Network Access Server Configuration

»Network Admin
System Configuration
»Port Configure
»PoE Mode Disabled v
Reauthentication Enabled | []
» Advanced Configure — -
Reauthentication Period seconds
| % Security Conﬁgure | EAPOL Timeout 30 seconds
= Pas;::rd Aging Period 300 seconds
«HTTPS Hold Time 10 seconds
= Port Security Limit
«802.1X Port Configuration
PACL
Port | Admin State | PortState | Restart
PDHCP O
b

PIPE&MAC Source

Force Authorized «  Globally Disabled
Guard

Force Authorized « Globally Disabled

1
. 2

PARP Inspection

3 |Force Authorized v | Globally Disabled
4

PAAA
Force Authorized | Globally Disabled

Figure 7-2 802.1X Configuration Screen

Configuration object and description is:

Object Description

System Here, user can enable or disable 802.1X or Reauthentication, as well as set
Configuration Reauthentication Period / EAPOL Timeout / Aging Period / Hold Time

Click drop-down menu to select a Admin State. Available options: Force Authorized,

Port Configuration Force Unauthorized, 802.1X, Mac-based Auth.

Click "Save" to store and active settings.
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7.3 DHCP Snooping
7.3.1 DHCP Overview

DHCP protocol is widely used to dynamically allocate reusable network resources, such as IP address. A typical
process of DHCP to obtain IP is as following:

DHCP Server

DHCP Client

H it
7
e e e »
i1
; 2. DHCPOFFER
D e L L L L L R L L L L L L LR R TR L L L LR LS EL L L ELELRE, »
T 3. DHCPREQUEST

4. DHCPACK

DHCP Client sent DHCP DISCOVER message to DHCP Server, if Client did not receive respond from server
within a period of time, it will resend DHCP DISCOVER message.

After received DHCP DISCOVER message, DHCP Server will assign sources (IP address for example) to client,
and then send DHCP OFFER message to DHCP Client.

After received DHCP OFFER message, DHCP Client send DHCP REQUEST to ask for server lease, and notify
the other servers that it has accepted this server to assign addresses.

After received DHCP REQUEST, server will verify whether resource can be allocated. If OK, it will send DHCP
ACK message; If not OK, it will send DHCP NAK message. After received DHCP ACK message, start using the
source which server assigned. If received DHCP NAK, DHCP Client will resend DHCP DISCOVER message.

7.3.2 About DHCP Snooping

The addresses assigned to DHCP clients on insecure ports can be carefully controlled using the dynamic
bindings registered with DHCP Snooping. DHCP snooping allows a switch to protect a network from rogue DHCP
servers or other devices which send port-related information to a DHCP server. This information can be useful in
tracking an IP address back to a physical port.

Command Usage

» Network traffic may be disrupted when malicious DHCP messages are received from an outside source.
DHCP snooping is used to filter DHCP messages received on a non-secure interface from outside the
network or firewall When DHCP snooping is enabled globally and enabled on a VLAN interface, DHCP
messages received on an untrusted interface from a device not listed in the DHCP snooping table will be
dropped

> Table entries are only learned for trusted interfaces. An entry is added or removed dynamically to the DHCP
snooping table when a client receives or releases an IP address from a DHCP server. Each entry includes a
MAC address, IP address, lease time, VLAN identifier, and port identifier.

» When DHCP snooping is enabled, DHCP messages entering an untrusted interface are filtered based upon
dynamic entries learned via DHCP snooping.
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» If a DHCP packet from a client passes the filtering criteria, it will only be forwarded to trusted ports in the
same VLAN

> If a DHCP packet is from server is received on a trusted port, it will be forwarded to both trusted and
untrusted ports in the same VLAN.

»  If the DHCP snooping is globally disabled, all dynamic bindings are removed from the binding table.

7.3.3 DHCP Snooping Configure

After click "Security Configure" > "DHCP " > "Snooping Setting", following screen will appear.

»Information & Status

DHCP Snooping Configuration

»Network Admin
| Snooping Mode | |Enabled v
»Port Configure
»PoE
» Advanced Configure .
- Port Mode Configuration
¥ Security Configure
= Password Port | Mode
= SSH el <> v
=HTTPS 1 | Trusted
= Port Security Limit 2 kUn'trusted v
= 802.1X A |
PACL 3 | Trusted
4 Trusted
wDHCP L
- 5 | Trusted
= Snooping
Setting 6 |Untrusted «
= Snooping Table 7 [Trusted BB
.Det?“?d 8 | Trusted
Statistics G|
MP&MAC Source Trusted {8
Guard 10 _Trusted v

Figure 7-3 DHCP Snooping Configuration Screen

Configuration object and description is:

Object Description

DHCP Snooping Mode |Click drop-down menu to enable or disable DHCP Snooping

Indicates the DHCP snooping port mode. Possible port modes are:
Port Mode Trusted: Configures the port as trusted source of the DHCP messages.
Untrusted: Configures the port as untrusted source of the DHCP messages.

Click "Save" to store and active settings.
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7.4 IP&MAC Source Guard

IP&MAC Source Guard is a secure feature used to restrict IP traffic on DHCP snooping untrusted ports by
filtering traffic based on DHCP Snooping Table or manually configured IP Source Bindings. It helps prevent IP
spoofing attacks when a host tries to spoof and use the IP address of another host.

7.4.1 Port Configuration

In this page, user can make IP&MAC Source Guard Port Configuration. After click "Security Configure™>"IP &
MAC Source Guard" >"Configuration", followed screen will appear.

> : .
SEGURSEOR £ Sl IP Source Guard Configuration

»Network Admin
| Mode | |Disabled v |
»Port Configure
»PoE [ Translate dynamic to static ]
» Advanced Configure
¥ Security Configure
= Password Port Mode Configuration
= SSH
«HTTPS Port | Mode | Max Dynamic Clients
= Port Security Limit = ¢ vl <3
Lk 1 |Disabled + | Unlimited v
PACL ‘ o
2 ‘Disabled v | Unlimited v
L 3 |Disabled +| Unlimited v
vIP&MAC Source 4 Disabled v | Unlimited v
Guard L i )
. 5 |Disabled s || Unlimited v
= Configuration , '
« Static Table 6 Disabled ¥ Unlimited v
»ARP Inspection 7 |Disabled « ||Unlimited v

Figure 7-4 IP&MAC Guard- Port Configuration Screen

Configuration object and description is:

Object Description

Global Mode Click drop-down menu to enable or disable Global IP&RMAC Source Guard function

Click drop-down menu to enable or disable the IP&AMAC Source Guard function for

Port Mode .
corresponding port.

Click drop-down menu to select Max Dynamic Clients. Available options: Unlimited,

Max Dynamic Clients 0,1, 2.

Click "Save" to store and active settings.
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7.4.2 Static Table

In this page, user can manually set Static Table of IPAKMAC Guard to fulfill controlling function to port. After click
"Security Configure">"IP&MAC Source Guard" >"Static Table", followed screen will appear.

L4 i .
AL Static IP Source Guard Table
»Network Admin
Delete | Port [VLANID | IPAddress | MAC address
»Port Configure m : :
_9 ete v
»PoE :
» Advanced Configure [ idd "New Entry
¥ Security Configure
Save | | Reset
e
= SSH
s HTTPS
= Port Security Limit
= 802.1X
PACL
PDHCP

w|P&MAC Source
Guard

= Configuration
= Static Table

PARP Inspection

Figure 7-5 Static Table Configuration Screen

Configuration object and description is:

Object Description

Port Click drop-down menu to select which port should be fixed.
VLAN Type VLAN ID that should be fixed to
IP Address Type IP Address that should be fixed to
MAC Address Type Mac Address that should be fixed to

Click "Add New Entry" button to create a new record.

Click "Save" to store and active settings.

7.5 ARP Inspection

Dynamic ARP Inspection (DAI) is a secure feature. Several types of attacks can be launched against a host or
devices connected to Layer 2 networks by "poisoning” the ARP caches. This feature is used to block such
attacks. Only valid ARP requests and responses can go through DUT. A Dynamic ARP prevents the untrust ARP
packets based on the DHCP Snooping Database. This page provides ARP Inspection related configuration.
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7.5.1 Port Configuration

User can make port configuration in this page. After click "Security Configure">"ARP Inspection" >"Port
Configuration", followed screen will appear.

> : . .
SEOUBAIOR & SRS ARP Inspection Configuration

»Network Admin
| Mode | |Disabled v/ |
»Port Configure
»PoE [ Translate dynamic to static ]
» Advanced Configure
¥ Security Configure
= Password Port Mode Configuration
= SSH
«HTTPS Port | Mode | Check VLAN | Log Type
= Port Security Limit L PO gl [ gl [o )
SR 1 [Disabled +| |Disabled v| [None &
PACL - ‘
2 'Disabled & | |Disabled v |None v
LS 3 [Disabled | |Disabled «| [None «
MIP&MAC Source 4 |Disabled v | | Disabled v None
Guard L L |
5 |Disabled & |Disabled s None
wARP Inspection — ] : '
— 6 Disabled & |Disabled s None v
=Po -
Configuration 7 |Disabled & |Disabled « None
= /LAN 8 Disabled & |Disabled & | |None v

Figure 7-6 ARP Inspection Port Configuration Screen

Configuration object and description is:

Object Description

Global Mode Click drop-down menu to enable or disable Global ARP Inspection

Port Mode Click drop-down menu to enable or disable port-based ARP Inspection

If you want to inspect the VLAN configuration, you have to enable the setting of
"Check VLAN". The default setting of "Check VLAN" is disabled. When the setting of
"Check VLAN" is disabled, the log type of ARP Inspection will refer to the port
Check VLAN setting. And the setting of "Check VLAN" is enabled, the log type of ARP Inspection
will refer to the VLAN setting. Possible setting of "Check VLAN" are:

Enabled: Enable check VLAN operation.

Disabled: Disable check VLAN operation.

Only the Global Mode and Port Mode on a given port are enabled, and the setting of
"Check VLAN" is disabled, the log type of ARP Inspection will refer to the port
setting. There are four log types and possible types:

Log Type None: Log nothing.

Deny: Log denied entries.

Permit: Log permitted entries.

ALL: Log all entries.

Click "Save" to store and active settings.

Switch Web Management User Manual ONV = >> www.onvcom.com




O N\// ®  Switch Web Management User Manual V2.0

7.5.2 VLAN Configuration

After click "Security Configure">"ARP Inspection" >"VLAN Configuration", followed screen will appear.

> i 2
RSOGO, SnEs VLAN Mode Configuration
»Network Admin v ‘
1 ith 120 i

»Port Configure Start from VLAN with entries per page.
»PoE Delete | VLANID | Log Type
» Advanced Configure 1| |None @8
¥ Security Configure [ 2dd New Entry ]

= Password

= SSH
o

= Port Security Limit

= 802.1X

PACL

PDHCP

MP&MAC Source
Guard

wvARP Inspection
=Port
Configuration

= VLAN
Configuration

= Static Table
= Dynamic Table

Figure 7-8 ARP Inspection VLAN Configuration Screen

Configuration object and description is:

Object Description

VLAN ID Indicates the ID of this particular VLAN

Click drop-down menu to enable or disable port-based ARP Inspection.

Specify ARP Inspection is enabled on which VLANSs. First, you have to enable the
port setting on Port mode configuration web page. Only when both Global Mode and
Port Mode on a given port are enabled, ARP Inspection is enabled on this given
port. Second, you can specify which VLAN will be inspected on VLAN mode

Log Type configuration web page. The log type also can be configured on per VLAN setting.
Possible types are:

None: Log nothing.

Deny: Log denied entries.

Permit: Log permitted entries.

ALL: Log all entries.

Click "Add New Entry" button to create a new record of VLAN configuration. Click "Save" to store and active
settings.
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7.5.3 Static Table

User can manually configure ARP Inspection Static Table to control port. After click "Security Configure">"ARP
Inspection" >"Static Table", followed screen will appear.

> i . .
Eormation £ Stalies Static ARP Inspection Table
»Network Admin
Delete | Port [VLANID | MACAddress | IP Address
»Port Configure —— :
elete v
»PoE
» Advanced Configure [ idd New Entry
¥ Security Configure
Save | | Reset
= SSH
s HTTPS

= Port Security Limit

= 802.1X

PACL

PDHCP

PIPEMAC Source
Guard

wARP Inspection
= Port
Configuration
= VLAN
Configuration

= Dynamic Table

Figure 7-9 Static Table Configuration Screen

Configuration object and description is:

Object Description

Port Click drop-down menu to select which port should be fixed.
VLAN Type VLAN ID that should be fixed to
IP Address Type IP Address that should be fixed to
MAC Address Type Mac Address that should be fixed to

Click "Add New Entry" button to create a new record. Click "Save" to store and active settings.

7.6 ACL

ACL is an acronym for Access Control List. It is the list table of ACEs, containing access control entries that
specify individual users or groups permitted or denied to specific traffic objects, such as a process or a program.
Each accessible traffic object contains an identifier to its ACL. The privileges determine whether there are
specific traffic object access rights.
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ACL implementations can be quite complex, for example, when the ACEs are prioritized for the various situation.
In networking, the ACL refers to a list of service ports or network services that are available on a host or server,
each with a list of hosts or servers permitted or denied to use the service. ACL can generally be configured to
control inbound traffic, and in this context,they are similar to firewalls.

7.6.1 ACL Ports Configure

After click "Security Configure">"ACL" >"Ports", followed screen will appear.

Yinformation & Status ACL Ports Configuration
»Network Admin
Port [ Policy ID [ Action [ Rate Limiter ID | Port Redirect | Mirror | Logging [ Shutdown State [ Counter
Y Port Configure -
Disabled S
»PoE i 1] <> v <> v Port 1 <> v <> v <> v <> v
Port 2 &
»Advanced Configure Port 1 A
1 1] Permit Disabled « Port 2 Disabled Disabled + Disabled + Enabled « 0
¥ Security Configure Port 3
=Password Disabled P
= SSH 2 0 | Permit « Disabled + Port 1 Disabled » |Disabled & | |Disabled & | |Enabled 247562
= HTTPS Port 2 &
= Port Security Limit Disabled B3 : - :
3 0 |Permit » Disabled Port 1 Disabled & | Disabled v Disabled Enabled 0
= 802.1X
i
= Disabled PN
4 0| [Pernit @ Disabled ¥ |Port 1 Disabled |V |Disabled % [Disabled V| |Enabled [ 0
=Rate Limiters Port 2 v
= Access Control Disabled P
List 5 0 |Permit « Disabled Port 1 Disabled &~ | Disabled Disabled Enabled « 0

Figure 7-10 ACL Ports Configuration Screen

Configuration object and description is:

Object Description

There are 2 available options:
Action Permit: that specific port allows data going through.
Deny: that specific port forbid data going through.

Rate Limiter

D Port’s fixed Rate Limiter ID, please go to Rate Limiter Configuration for more details.

Select which port frames are redirected on. The allowed values are Disabled or a specific

Port Redirect port number and it can't be set when action is permitted. The default value is "Disabled".

Specify the mirror operation of this port. The allowed values are:
Enabled: Frames received on the port are mirrored.

Mirror Disabled: Frames received on the port are not mirrored.
The default value is "Disabled".

Logging Enabled or Disabled Log
Specify the port shut down operation of this port. The allowed values are:
Enabled: If a frame is received on the port, the port will be disabled.
Disabled: Port shut down is disabled.

Shut Down

The default value is "Disabled".
Note: The shutdown feature only works when the packet length is less than 1518 (without
VLAN tags).

Specify the port state of this port. The allowed values are:

Enabled: To reopen ports by changing the volatile port configuration of the ACL user

State module.

Disabled: To close ports by changing the volatile port configuration of the ACL user module.
The default value is "Enabled".

Counter Counts the number of frames that match this rule.

Click "Save" to store and active settings.
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7.6.2 Rate Limiter Configuration

User can make ACL Rate limiter configuration in this page. After click "Security Configure">"ACL" >"Rate
Limiter", followed screen will appear.

»Information & Status

ACL Rate Limiter Configuration

»Network Admin
Rate Limiter ID | Rate | Unit

»Port Configure i 1 ’ ‘ o |
M|
pok ‘1 e B
» Advanced Configure 2 | 1| ipps v
¥ Security Configure 3 | 1) |pps
| | |
= Password 4 | 1| |pps ¥
= SSH 5 | 1| [pps |
«HTTPS 6 | 1| [pps ¥
= Port Security Limit 7 ‘ 1‘ (ops ™|
=802.1X ‘ = —
foe 8 1 ‘ [ PPs v
= Ports 2 { 1] ‘ Pes. . |
| =Rate Limiters | 10 | 1} |pps_4
= Access Control 1 \ 1] @ps I J
List 12 ‘ 1| ‘ PPs W ;
SR 13 j 1 pps w|

Figure 7-11 ACL Rate Limiters Configuration Screen

Click "Save" to store and active settings.

7.6.3 Access Control List Configuration

User can make Access Control List Configuration in this page . After click "Security Configure" >
"ACL" >"Access Control List", followed screen will appear.

> i . -
B Access Control List Configuration Auto-refiesh [] [ Refresh | [Clear | [ Remove 411 |

»Network Admin

ACE | Ingress Port | Policy / Bitmask | Frame Type [ Action | Rate Limiter | Port Redirect | Mirror | Counter |

»Port Configure

»PoE

» Advanced Configure

¥ Security Configure

= Password
= SSH
=HTTPS
= Port Security Limit
= 802.1X
=Ports
= Rate Limiters

= Access Control
List

Figure 7-12 Access Control List Configuration Screen

Click @ button, to go to Access Control List, and edit it.
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8. Diagnostics

8.1 Ping Test

Ping is a little program that can issue ICMP Echo packets to the IP address you defined. Destination node will
respond to those packets sent from switch. So Ping test is to troubleshoot IP connectivity issues.

After click "Diagnostics ">"Ping", followed screen appear.

»Information & Status ICMP Ping

»Network Admin
IP Address 0.0.0.0

EEc LR Ping Length |56
»PoE Ping Count 5
» Advanced Configure Ping Interval |1
» Security Configure

QoS Configure

¥ Diagnostics

= Cable Diagnostics
= CPU Load

Figure 8-1 Ping Test Screen

Configuration object and description is:

Object Description

IP Address The destination IP Address that needed to Ping

Ping Length Input a number between 1 and 1452. Default: 56

The times for inputting Ping IPv4 address or IPv6 address (Number of echo requests to

Ping Count send). User can input a number between 1 and 60.

Ping Interval Interval time for Ping (Send interval for each ICMP packet)

Click "Start" button to start Ping testing.
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8.2 Cable Diagnostics

The Cable Diagnostics performs tests on 10/100/1000BASE-T copper cables. These functions have the ability to
identify the cable length and operating conditions, and to isolate a variety of common faults that can occur on the
Cat5 twisted-pair cabling.

After click "Diagnostics ">"Cable Diagnostics", followed screen will appear.

» i . a 5
SECERGOn & Stains VeriPHY Cable Diagnostics
»Network Admin
P v
?Port Configure ‘
» Advanced Configure
» Security Configure
»Qos Configure Cable Status
— _ Port | Pair A | Length A | Pair B | Length B | Pair C | Length C | Pair D | Length D
D|angost|cs 1  Open 0 Open 0 Open 0 Open 0
g 2 OK 6 OK = g 0
-gz?JIT-Duzgnostlcs I 3  Open 0 Open 0  Open 0 Open 0
3 2 4  Open 0 Open 0 Open 0 Open 0

Figure 8-2 Cable Diagnostics Screen

Click "Start" button to start "Cable Diagnostics" testing.

8.3 CPU Load

This page shows percent of CPU load. After click "Diagnostics">"CPU Load", followed screen will appear.

CPU Load Refresh [/

100ms 0% 1sec 0% 10sec 0% (all numbers running average)

25%

Figure 8-3 CPU Load Screen
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9. Maintenance

9.1 Restart Device

This page is for restarting switch. After click "Maintenance ">"Restart Device", followed screen will appear.

PIinformation & Status Restart Device

»Network Admin

?Port Configure

Are you sure you want to perform a Restart?

»PoE

» Advanced Configure
» Security Configure tes
»QosS Configure

»Diagnostics

= Restart Device

= Factory Defaults

= Firmware Upgrade
= Firmware Select
»Configuration

Please click "Yes" to restart the switch.

9.2 Factory Defaults

This page is for making all settings to factory defaults. After click "Maintenance ">"Factory Defaults", followed
screen will appear.

»Information & Status Factory Defaults

»Network Admin

»Port Configure

Are you sure you want to reset the configuration to

»PoE Factory Defaults?
» Advanced Configure

» Security Configure

Yes

»QoS Configure

»Diagnostics

¥Maintenance

= Restart Device

= Factory Defaults

= Firmware Upgrade
= Firmware Select
»Configuration

Please click "Yes" to reset the configuration to Factory Defaults.
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9.3 Firmware Upgrade

This page is for upgrading system firmware. After click "Maintenance ">"Firmware Upgrade", followed
screen will appear.

»Information & Status Software Upload

»Network Admin
[ ‘ Browse || Upload |

»Port Configure

»PoE

» Advanced Configure
» Security Configure
»QoS Configure

»Diagnostics

¥ Maintenance

= Restart Device

= Factory Defaults

= Firmware Upgrade |
= Firmware Select

Please click "Browse" to select the firmware that needed to upgrade. And then click "Upload " to start
upgrading.

9.4 Firmware Select

This page is for upgrading system firmware. After click "Maintenance ">"Firmware Upgrade", followed
screen will appear.

8 : :
SRR Software Image Selection
»Network Admin

Active Image
Image managed
»PoE Version 24GF-4G (standalone) V1.1-ONV-20150401
Date 2015-07-15T14:55:28+08:00

»Port Configure

» Advanced Configure

» Security Configure Alternate Image

> Image managed.bk

U O Version 24GF-4G (standalone) V1.1-ONV-20150401

» Diagnostics Date 2015-06-11T21:44:05+08:00

EAaraence [ Activate Alternate Image ] [ Cancel ]
= Restart Device
= Factory Defaults

= Firmware Upgrade
[- Firmware Select
pConfiguration

Please click "Activate Alternate Image" to select the firmware.
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9.5 Firmware Select

In this page, user can download, upload, activated or delete configuration files.

9.5.1 Download Configuration File

After click "Maintenance ">"Download", followed screen will appear.

S ; .
et L Download Configuration

»Network Admin
Select configuration file to save.

»Port Configure
»PoE Please note: running-config may take a while to prepare for download.
» Advanced Configure File Name
» Security Configure O running-config

O default-confi
»QoS Configure g
’Diagnosﬁcs [ Download Configuration ]

¥ Maintenance

= Restart Device
= Factory Defaults
= Firmware Upgrade
= Firmware Select
| wConfiguration

| = Download l

Please choose a file and then click "Download Configuration" button to download.

9.5.2 Upload Configuration File

After click "Maintenance ">"Upload", followed screen will appear. Then user can upload Configuration File.

*Information & Status

Upload Configuration
»Network Admin
File To Upload
»Port Configure
Ypok
> nced
i COUNENS Destination File
» Security Configure
ile Name | Param
oS Conmaa | File Name | eters |
¥ Diagnostics ( Upload Configuration |
¥ Maintenance
= Restart Device
= Factory Defaults

= Firmware Upgrade
= Firmware Select
[ wConfiguration

= Download
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9.5.3 Activate Configuration

After click "Maintenance ">"Activate", followed screen will appear. Then user can activate Configuration File.

> : . .
LTI LETE Activate Configuration

»Network Admin
Select configuration file to activate. The previous configuration will be completely replaced, potentially leading to loss of management connectivity.
»Port Configure
»PoE Please note: The activated configuration file will not be saved to startup-config automatically.
»Advanced Configure File Name
» Security Configure O default-config
>
RS Eukae e [ Activate Configuration |

»Diagnostics

= Restart Device

= Factory Defaults

= Firmware Upgrade
= Firmware Select

wConfiguration

=Download
= Upload

=Delete

9.5.4 Delete Configuration File

After click "Maintenance ">"Delete", followed screen will appear. Then user can delete Configuration File.

» . : ’
fGomation & Satas Delete Configuration File

»Network Admin

»Port Configure

»PoE No files available for deletion.

» Advanced Configure [ Delete Configuration File ]

» Security Configure
QoS Configure

»Diagnostics

¥ Maintenance

= Restart Device
= Factory Defaults
= Firmware Upgrade
= Firmware Select
wConfiguration

= Download
= Upload
= Activate
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